ФЭНДОМ


Специфика СерверовПравить

PvP: Сервера Игрок против Игрока (Player versus Player). Правила этих серверов предполагают, что игроки могут свободно нападать и убивать друг друга в любой локации кроме защищённых зон (например, Города) и начальных локаций.
PvE: Сервера Игрок против Окружения (Player versus Environment). Правила этих серверов предполагают, что игроки не могут свободно нападать и убивать друг друга. Для схваток между игроками выделены специальные зоны на территории локаций и Арены.

Международный сервер означает, что на данном сервере собираются игроки из разных стран, поэтому основным языком там является Международный Английский.

Frogster и Mindscape (EU Сервера)Править

Из-за банкротства разработчиков Spellborn Ltd. Европейские сервера были закрыты. Всем игрокам был предложен бесплатный трансфер на сервера Acclaim. Пока саму игру новые владельцы переделывают для Free 2 Play системы, Acclaim решили поддерживать сервера в рабочем состоянии и с той версией, которая была выпущена последней для Pay 2 Play системы, но при этом сделать подписку абсолютно бесплатной. Последний патч для US клиента переделывает его в Интернациональный для игры на серверах Acclaim.

Acclaim (US Сервера)Править

Сервера:

Местоположение серверов: Лос Анжелес, Калифорния, США.


Скачать клиент
Зарегистрировать аккаунт в Acclaim

Скачивание клиента Править


После того, как вы зарегистрировали аккаунт, вы попадёте прямиком на страницу загрузки клиента. Там вам предложат скачать Акклаймовский даунлоадер. Сохраните его на диске, запустите и укажите директорию, куда ему скачивать установочные файлы клиента.

Установочные файлы занимают 3Гб на диске.

После загрузки автоматически запустится установщик. Если он не запустился, перейдите в директорию, в которую вы указали скачать клиент и запустите оттуда .exe файл. Потом просто следуйте инструкциям установщика.

Пропатчивание вручную Править


Многие игроки столкнулись с тем, что клиент не обновляется автоматически. В таком случае можно обновить клиент вручную до текущей версии. Последняя версия 1.0.5.2

Пожалуйста, прочтите инструкцию до конца, прежде чем начинать:

1) Вам необходимо знать, какая версия клиента у вас в данный момент. Запустив клиент вы увидите номер текущей версии внизу, под полосой загрузки/кнопкой Start как на рисунке:

PatchVersion-1

2) Зная версию имеющегося у вас клиента вы сможете решить, какие патчи вам понадобятся. Например, если у вас клиент версии 1.0.3.2 вам понадобится загрузить все патчи начиная с 1.0.3.2_to_1.0.4.0.

3) Убедитесь, что у вас показаны расширения файлов.

Вот список всех патчей в порядке их выхода. Файл sb_patch.1_0_5_2.pfz необходим вместе с 1.0.5.1_to_1.0.5.2.exe_.
           http://tcos.acclaimdownloads.com/patch/1.0.2.2_to_1.0.3.1.exe_
           http://tcos.acclaimdownloads.com/patch/1.0.3.1_to_1.0.3.2.exe_
           http://tcos.acclaimdownloads.com/patch/1.0.3.2_to_1.0.4.0.exe_
           http://tcos.acclaimdownloads.com/patch/1.0.4.0_to_1.0.4.1.exe_
           http://tcos.acclaimdownloads.com/patch/1.0.4.1_to_1.0.4.2.exe_
           http://tcos.acclaimdownloads.com/patch/1.0.4.2_to_1.0.5.0.exe_
           http://tcos.acclaimdownloads.com/patch/1.0.5.0_to_1.0.5.1.exe_
           http://tcos.acclaimdownloads.com/patch/1.0.5.1_to_1.0.5.2.exe_
           http://tcos.acclaimdownloads.com/sb_patch.1_0_5_2.pfz 

4) Скачайте необходимые патчи в папку _patch в вашем клиенте. Например:

(по умолчанию) C:\Program Files\The Chronicles of Spellborn\_patch

5) Уберите из расширений файлов _, так чтобы .exe_ стали просто .exe.

6) Запустите патчи вречную в порядке возрастания версии. То есть, сначала 1.0.2.2_to_1.0.3.1.exe, как только он установится запускайте 1.0.3.1_to_1.0.3.2.exe и так далее.

7) Файл sb_patch.1_0_5_2.pfz запускать не надо.


Как только вы проделаете все описанные выше операции можете запускать игру. Она должна стать версии 1.0.5.2.

Смотри такжеПравить

Spellborn Forums

Spellborn Acclaim